Bug 1534218 Comment 0 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

**Affected versions**
* 67.0a1(Build ID_20190310214003), 66.0b15, 65.0.2;

**Affected platforms**
* Windows 10, macOS 10.12.6

**Steps to reproduce**
1. Launch Firefox and access about:preferences#home
2. Click on the dropdown for *Homepage and new windows*;
3. Choose the *Custom Urls...* option;
4. Click on the *Use Bookmark...* button;
5. Click on the *Other Bookmarks* option;
6. Click on the Ok button.

**Expected result**
* the bookmarks + folder links are added in the Custom URLs input field

**Actual result**
* onClick effect is triggered for the button, but nothing happens;

**Regression range**
* aTrif helped with getting the regression range:
* Last good build_date: 2018-05-25 11:35:52.672000 changeset: 8d9da33b8e4ffc559774c7c9c144cba819d6b886 
* First bad build_date: 2018-05-25 11:49:21.138000 changeset: 8a4d896b435b50718c66a691c9fdec6bf7bfba2d
* Pushlog URL: [link](https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=8d9da33b8e4ffc559774c7c9c144cba819d6b886&tochange=8a4d896b435b50718c66a691c9fdec6bf7bfba2d)
* issue not reproduces on 60.0b3;

**Additional notes**
* attached recording with the issue;
* as per [bug 1451756](https://bugzilla.mozilla.org/show_bug.cgi?id=1451756#c2) there are some inconsistencies in this area;
* for this issue; it's that while the OK does nothing for the *Other bookmarks* folder, for the *Bookmarks Toolbar* and the *Bookmarks Menu* options it does "something".
**Affected versions**
* 67.0a1(Build ID_20190310214003), 66.0b15, 65.0.2;

**Affected platforms**
* Windows 10, macOS 10.12.6, Ubuntu 16.04

**Steps to reproduce**
1. Launch Firefox and access about:preferences#home
2. Click on the dropdown for *Homepage and new windows*;
3. Choose the *Custom Urls...* option;
4. Click on the *Use Bookmark...* button;
5. Click on the *Other Bookmarks* option;
6. Click on the Ok button.

**Expected result**
* the bookmarks + folder links are added in the Custom URLs input field

**Actual result**
* onClick effect is triggered for the button, but nothing happens;

**Regression range**
* aTrif helped with getting the regression range:
* Last good build_date: 2018-05-25 11:35:52.672000 changeset: 8d9da33b8e4ffc559774c7c9c144cba819d6b886 
* First bad build_date: 2018-05-25 11:49:21.138000 changeset: 8a4d896b435b50718c66a691c9fdec6bf7bfba2d
* Pushlog URL: [link](https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=8d9da33b8e4ffc559774c7c9c144cba819d6b886&tochange=8a4d896b435b50718c66a691c9fdec6bf7bfba2d)
* issue not reproduces on 60.0b3;

**Additional notes**
* attached recording with the issue;
* as per [bug 1451756](https://bugzilla.mozilla.org/show_bug.cgi?id=1451756#c2) there are some inconsistencies in this area;
* for this issue; it's that while the OK does nothing for the *Other bookmarks* folder, for the *Bookmarks Toolbar* and the *Bookmarks Menu* options it does "something".
**Affected versions**
* 67.0a1(Build ID_20190310214003), 66.0b15, 65.0.2;

**Affected platforms**
* Windows 10, macOS 10.12.6, Ubuntu 16.04

**Steps to reproduce**
1. Launch Firefox and access about:preferences#home
2. Click on the dropdown for *Homepage and new windows*;
3. Choose the *Custom Urls...* option;
4. Click on the *Use Bookmark...* button;
5. Click on the *Other Bookmarks* option;
6. Click on the Ok button.

**Expected result**
* the bookmarks + folder links are added in the Custom URLs input field

**Actual result**
* onClick effect is triggered for the button, but nothing happens;

**Regression range**
* aTrif helped with getting the regression range:
* Last good build_date: 2018-05-25 11:35:52.672000 changeset: 8d9da33b8e4ffc559774c7c9c144cba819d6b886 
* First bad build_date: 2018-05-25 11:49:21.138000 changeset: 8a4d896b435b50718c66a691c9fdec6bf7bfba2d
* Pushlog URL: [link](https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=8d9da33b8e4ffc559774c7c9c144cba819d6b886&tochange=8a4d896b435b50718c66a691c9fdec6bf7bfba2d)
* issue not reproduce on 60.0b3;

**Additional notes**
* attached recording with the issue;
* as per [bug 1451756](https://bugzilla.mozilla.org/show_bug.cgi?id=1451756#c2) there are some inconsistencies in this area;
* for this issue; it's that while the OK does nothing for the *Other bookmarks* folder, for the *Bookmarks Toolbar* and the *Bookmarks Menu* options it does "something".

Back to Bug 1534218 Comment 0