Bug 1541496 Comment 16 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

Hello,

Hello,

Retested the issue based on the new provided information on the latest Nightly (71.0a1/20190925215653), Beta (70.0b9/20190923154733) and Release (69.0.1/20190917135527) under Windows 10 Pro 64-bit and MacOS High Sierra 10.13.6.

Retested with uBlock Origin, Tree Style Tabs and HTTPS Everywhere, with the following results, confirming the issue is resolved:

uBlock Origin:

I managed to sync the extensions settings as mentioned in the uBlock documentation. Did this by using 2 machines on which I logged in with the same account. I have enabled the uBlock cloud storage support on both. After changing settings on machine 1 (M1), I pressed the “Export to cloud storage button” in the uBlock dashboard and afterwards the “Sync Now” button of Firefox. Switched to the second machine (M2) and did the same, but reversed – first “Sync Now” and afterwards “Import from cloud storage”. In addition, I managed to export/import from M2 to M1 with success.

Tree Style Tabs:

Attempted once more to sync settings based on the new information provided regarding what settings actually use `storage.sync` and it was successful.

HTTPS Everywhere:

Unchecked the “Auto-update rulesets” from the General Settings tab and checked “Enable mixed content rulesets” from Advanced Settings. Settings are properly synced across machines. Attempted to reverse sync as well, with success.
Hello,

Retested the issue based on the new provided information on the latest Nightly (71.0a1/20190925215653), Beta (70.0b9/20190923154733) and Release (69.0.1/20190917135527) under Windows 10 Pro 64-bit and MacOS High Sierra 10.13.6.

Retested with uBlock Origin, Tree Style Tabs and HTTPS Everywhere, with the following results, confirming the issue is resolved:

uBlock Origin:

I managed to sync the extensions settings as mentioned in the uBlock documentation. Did this by using 2 machines on which I logged in with the same account. I have enabled the uBlock cloud storage support on both. After changing settings on machine 1 (M1), I pressed the “Export to cloud storage button” in the uBlock dashboard and afterwards the “Sync Now” button of Firefox. Switched to the second machine (M2) and did the same, but reversed – first “Sync Now” and afterwards “Import from cloud storage”. In addition, I managed to export/import from M2 to M1 with success.

Tree Style Tabs:

Attempted once more to sync settings based on the new information provided regarding what settings actually use `storage.sync` and it was successful.

HTTPS Everywhere:

Unchecked the “Auto-update rulesets” from the General Settings tab and checked “Enable mixed content rulesets” from Advanced Settings. Settings are properly synced across machines. Attempted to reverse sync as well, with success.

Back to Bug 1541496 Comment 16