Bug 1556733 Comment 60 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

(In reply to Bogdan Maris [:bogdan_maris], Release Desktop QA from comment #59)
> Using Fx68.0 RC though, I can't start the build, I get the following dialog: "Firefox" can't be opened because Apple cannot check it for malicious software. (see attachment)
> 
> Though I could start 68.0 RC on another machine (iMac) that has the old previous version of 10.15 beta (19A487m). I will check on two other machines that I have in the office and also on 68.0 RC build 2 which will be available tomorrow.

Just saw that someone logged a bug on this so this is confirmed that 68.0 RC can't be used on 10.15 beta3. I also checked two more machines and I got the same result there. Any thoughts?
(In reply to Bogdan Maris [:bogdan_maris], Release Desktop QA from comment #59)
> Using Fx68.0 RC though, I can't start the build, I get the following dialog: "Firefox" can't be opened because Apple cannot check it for malicious software. (see attachment)
> 
> Though I could start 68.0 RC on another machine (iMac) that has the old previous version of 10.15 beta (19A487m). I will check on two other machines that I have in the office and also on 68.0 RC build 2 which will be available tomorrow.

Just saw that someone logged a bug (bug 1563631) on this so this is confirmed that 68.0 RC can't be used on 10.15 beta3. I also checked two more machines and I got the same result there. Any thoughts?

Back to Bug 1556733 Comment 60