Bug 1560600 Comment 20 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

(In reply to Timea Zsoldos [:zstimi/tzsoldos], Desktop Release QA from comment #17)
> "osVersion": "Linux 4.13.0-38-generic",
>     "windowLayerManagerType": "Basic",
>    "adapterDescription": "AMD Radeon (TM) RX 480 Graphics",
>    "adapterVendorID": "0x1002",
>    "adapterDeviceID": "AMD Radeon (TM) RX 480 Graphics",
>    "adapterRAM": "0MB",
>    "adapterDrivers": "",
>   "driverVendor": "ati/unknown",
>   "driverVersion": "",
>    "driverDate": "",
>     "webgl1Renderer": "WebGL creation failed: \n* Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OLD_FGLRX\n* Exhausted GL driver options.",
>     "webgl2Renderer": "WebGL creation failed: \n* Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OLD_FGLRX",

(In reply to Timea Zsoldos [:zstimi/tzsoldos], Desktop Release QA from comment #15)
> Ubuntu

Thanks!
https://packages.ubuntu.com/xenial-updates/linux-image-4.13.0-38-generic
Ubuntu 16.04 is not supported: For WebRender, you need at least Ubuntu [18.04 LTS](https://packages.ubuntu.com/bionic-updates/libglx-mesa0), which has "[Mesa 18.2 or newer](https://mozillagfx.wordpress.com/2019/05/21/graphics-team-ships-webrender-mvp/)".
(In reply to Timea Zsoldos [:zstimi/tzsoldos], Desktop Release QA from comment #17)
> "osVersion": "Linux 4.13.0-38-generic",
>     "windowLayerManagerType": "Basic",
>    "adapterDescription": "AMD Radeon (TM) RX 480 Graphics",
>    "adapterVendorID": "0x1002",
>    "adapterDeviceID": "AMD Radeon (TM) RX 480 Graphics",
>    "adapterRAM": "0MB",
>    "adapterDrivers": "",
>   "driverVendor": "ati/unknown",
>   "driverVersion": "",
>    "driverDate": "",
>     "webgl1Renderer": "WebGL creation failed: \n* Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OLD_FGLRX\n* Exhausted GL driver options.",
>     "webgl2Renderer": "WebGL creation failed: \n* Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OLD_FGLRX",

(In reply to Timea Zsoldos [:zstimi/tzsoldos], Desktop Release QA from comment #15)
> Ubuntu

Thanks!
https://packages.ubuntu.com/xenial-updates/linux-image-4.13.0-38-generic
Ubuntu 16.04 is not supported: For WebRender, you need at least Ubuntu [18.04 LTS](https://packages.ubuntu.com/bionic-updates/libglx-mesa0), which has "[Mesa 18.2 or newer](https://mozillagfx.wordpress.com/2019/05/21/graphics-team-ships-webrender-mvp/)".
Ubuntu 18.04 LTS should have [xserver-xorg-video-amdgpu](https://packages.ubuntu.com/bionic/xserver-xorg-video-amdgpu) installed by default. Optionally, a newer driver is available via [xserver-xorg-video-amdgpu-hwe-18.04](https://packages.ubuntu.com/bionic-updates/xserver-xorg-video-amdgpu-hwe-18.04).

Back to Bug 1560600 Comment 20