Bug 1580448 Comment 14 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

Could we find a better name than `JSContentActor{...}`?  Semantically, `Content` and `Window` are near-synonyms.

Can we rename them `JSProcessActor`, as someone suggested previously?

Back to Bug 1580448 Comment 14