Bug 1580940 Comment 7 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

> I downloaded the binary and installed it onto a new profile.  In the add-ons manager I was told:  Lightning is incompatible with Thunderbird 68.1.1.  However, Lightning is at version 68.1.1. So something as gone wrong.

So this is not something wrong in 68.1.0, that we need to address BEFORE users update to 68.1.1, correct?

What I am concerned about is users updating to 68.1.1 and then hey (and we) face a compatibility issue that is difficult or impossible to resovle.
> I downloaded the binary and installed it onto a new profile.  In the add-ons manager I was told:  Lightning is incompatible with Thunderbird 68.1.1.  However, Lightning is at version 68.1.1. So something as gone wrong.

So this is not something wrong in 68.1.0, that we need to address BEFORE users update to 68.1.1, correct?

What I am concerned about is users updating to 68.1.1 and then they (and we) face a compatibility issue that is difficult or impossible to resolve.

Back to Bug 1580940 Comment 7