Bug 1653631 Comment 4 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

It looks like my patch to enable Constructable StyleSheets for all of CSSOM, and the patch to update this failing test ([Bug 1651990](https://bugzilla.mozilla.org/show_bug.cgi?id=1651990)] had a race, and my patch lost. 

When I ran my push to try earlier today it came up green: 
https://treeherder.mozilla.org/#/jobs?repo=try&revision=a1a67e79183f8634634630acbda985f758c015b7

I just rebased, and the updated `idlharness.ini` still hasn't been updated. 

I think I'm going to have to wait until I can pull the meta data and then remove what the failing WPT patch added.
It looks like my patch to enable Constructable StyleSheets for all of CSSOM, and the patch to update this failing test ([Bug 1651990](https://bugzilla.mozilla.org/show_bug.cgi?id=1651990)) had a race, and my patch lost. 

When I ran my push to try earlier today it came up green: 
https://treeherder.mozilla.org/#/jobs?repo=try&revision=a1a67e79183f8634634630acbda985f758c015b7

I just rebased, and the updated `idlharness.ini` still hasn't been updated. 

I think I'm going to have to wait until I can pull the meta data and then remove what the failing WPT patch added.
It looks like my patch to enable Constructable StyleSheets for all of CSSOM, and the patch to update this failing test ([Bug 1651990](https://bugzilla.mozilla.org/show_bug.cgi?id=1651990)) had a race, and my patch lost. 

When I ran my push to try earlier today it came up green: 
https://treeherder.mozilla.org/#/jobs?repo=try&revision=a1a67e79183f8634634630acbda985f758c015b7

I just rebased, and the changes to `idlharness.ini` are still not present.

I think I'm going to have to wait until I can pull the file changes and then remove what the failing WPT patch added.

Back to Bug 1653631 Comment 4