Bug 1677316 Comment 10 Edit History

Note: The actual edited comment in the bug view page will always show the original commenter’s name and original timestamp.

Apple broke compatibility with existing programms. Again after doing it already with 10.14 ans 10.15 but that is another story.

It would be great if someone can test the current unofficial 2.53.6b1 pre at https://www.wg9s.com/comm-253/ asap.

It is still profile compatible. If you want to go back afterwards you just need to reinstall 2.53.5 and then reinstall the older Lightning version provided with it via the instructions in the release notes. I just tested the build with 10.15.7 but my late mini mac 2012 is no longer compatible with Big Sur. Thanks again Apple. 

If this build works for you please post here. We want to do a 2.53.5.1 immediately afterwards.
Apple broke compatibility with existing Applications. Again after doing it already with 10.14 ans 10.15 but that is another story.

It would be great if someone can test the current unofficial 2.53.6b1 pre at https://www.wg9s.com/comm-253/ asap.

It is still profile compatible. If you want to go back afterwards you just need to reinstall 2.53.5 and then reinstall the older Lightning version provided with it via the instructions in the release notes. I just tested the build with 10.15.7 but my late mini mac 2012 is no longer compatible with Big Sur. Thanks again Apple. 

If this build works for you please post here. We want to do a 2.53.5.1 immediately afterwards.

Back to Bug 1677316 Comment 10