Note: There are a few cases of duplicates in user autocompletion which are being worked on.
Last Comment Bug 1026423 - Visual artifacts on H.264/mp4 videos on Lenovo Yoga Tab
: Visual artifacts on H.264/mp4 videos on Lenovo Yoga Tab
Status: RESOLVED DUPLICATE of bug 1100126
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: ARM Android
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Maire Reavy [:mreavy] Plz needinfo?
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-17 02:47 PDT by Flaviu Cos
Modified: 2015-02-07 02:24 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
OMX related logs.txt (67.41 KB, text/plain)
2014-06-17 07:31 PDT, Flaviu Cos
no flags Details

Description User image Flaviu Cos 2014-06-17 02:47:59 PDT
Environment: 
Device: Lenovo Yoga Tab 10 (Android 4.4.2);
Build: Nightly 33.0a1 (2014-06-16);

Steps to reproduce:
1. Go to http://people.mozilla.org/~atrain/mobile/tests/media.html
2. Tap to play on any H.265/MP4 video.

Expected result:
The video is correctly displayed.

Actual result:
There are visual artifacts on H.265/MP4 videos.

Notes:
Please check the video: http://youtu.be/LsrU_EWRiR4
Comment 1 User image Aaron Train [:aaronmt] 2014-06-17 07:09:53 PDT
Device is using a Mediatek MT8125 with a PowerVR SGX544.
Comment 2 User image Aaron Train [:aaronmt] 2014-06-17 07:10:47 PDT
Flaviu, can you capture 'OMX' related output in logcat and attach it to this bug?
Comment 3 User image Flaviu Cos 2014-06-17 07:31:14 PDT
Created attachment 8441380 [details]
OMX related logs.txt

I attached the OMX related logs.
Comment 4 User image Aaron Train [:aaronmt] 2015-01-19 07:38:40 PST
Can you attach a screenshot?
Comment 5 User image Flaviu Cos 2015-01-19 23:15:23 PST
(In reply to Aaron Train [:aaronmt] from comment #4)
> Can you attach a screenshot?

Please check the video: http://youtu.be/LsrU_EWRiR4
Comment 6 User image Aaron Train [:aaronmt] 2015-01-20 06:54:51 PST

*** This bug has been marked as a duplicate of bug 1100126 ***

Note You need to log in before you can comment on or make changes to this bug.