Note: There are a few cases of duplicates in user autocompletion which are being worked on.
Last Comment Bug 1048448 - update bm-remote with new mobile_tp4.zip file
: update bm-remote with new mobile_tp4.zip file
Status: RESOLVED FIXED
:
Product: Release Engineering
Classification: Other
Component: Buildduty (show other bugs)
: other
: ARM Android
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: Justin Wood (:Callek)
: Chris AtLee [:catlee]
Mentors:
Depends on:
Blocks: 1026970 1051993
  Show dependency treegraph
 
Reported: 2014-08-04 12:21 PDT by Joel Maher ( :jmaher) (UTC-8)
Modified: 2014-08-11 09:54 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
Machine State: ---
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Joel Maher ( :jmaher) (UTC-8) 2014-08-04 12:21:27 PDT
in working on removing non local network access, we have more access in the tp4m test.  I have ran tp4m locally on my desktop and removed a handful of network accesses which were reported as FATAL-ERROR's.  This is now remediated and we have:
http://people.mozilla.org/~jmaher/taloszips/zips/mobile_tp4.zip

shasum mobile_tp4.zip 
e2237ea6a0e5c1b0a78f2964712bbc0c37653797  mobile_tp4.zip


here are wiki instructions:
https://wiki.mozilla.org/index.php?title=ReleaseEngineering:Buildduty&oldid=478115#Update_mobile_talos_webhosts
Comment 1 User image Ed Morley [:emorley] 2014-08-05 00:38:16 PDT
Thank you for this Joel :-)
Comment 2 User image Justin Wood (:Callek) 2014-08-06 12:27:51 PDT
[jwood@relengwebadm.private.scl3 ~]$ openssl sha1 ./mobile_tp4.zip
SHA1(./mobile_tp4.zip)= e2237ea6a0e5c1b0a78f2964712bbc0c37653797

after unzip:

[root@relengwebadm.private.scl3 ~]# rsync -av ./mobile_tp4/ /data/releng/src/talos-remote/www/mobile_tp4

And then

[root@relengwebadm.private.scl3 ~]# /data/releng/src/talos-remote/update
Deploying code...
[2014-08-06 12:26:52] Running rsync_project
[2014-08-06 12:26:52] [localhost] running: /usr/bin/rsync -aq --include '.gitkeep' --exclude '.git*' --exclude '.hg*' --exclude '
.svn*' --exclude 'CVS' --exclude '.bzr*' --delete /data/releng/src/talos-remote/ /data/releng/www/talos-remote/
[2014-08-06 12:26:53] [localhost] finished: /usr/bin/rsync -aq --include '.gitkeep' --exclude '.git*' --exclude '.hg*' --exclude
'.svn*' --exclude 'CVS' --exclude '.bzr*' --delete /data/releng/src/talos-remote/ /data/releng/www/talos-remote/ (1.157s)
[2014-08-06 12:26:53] Finished rsync_project (1.157s)
[2014-08-06 12:26:53] Running commit_www
[2014-08-06 12:26:53] [localhost] running: cd /data/releng/www && /usr/bin/git add .; /usr/bin/git commit -a -m 'deploy ['talos-r
emote']'
[2014-08-06 12:26:54] [localhost] finished: cd /data/releng/www && /usr/bin/git add .; /usr/bin/git commit -a -m 'deploy ['talos-
remote']' (1.041s)
[localhost] out: [master 9be36a5] deploy [talos-remote]
[localhost] out: Committer: root <root@relengwebadm.private.scl3.mozilla.com>
[localhost] out: Your name and email address were configured automatically based
[localhost] out: on your username and hostname. Please check that they are accurate.
[localhost] out: You can suppress this message by setting them explicitly:
[localhost] out:
[localhost] out: git config --global user.name "Your Name"
[localhost] out: git config --global user.email you@example.com
[localhost] out:
[localhost] out: After doing this, you may fix the identity used for this commit with:
[localhost] out:
[localhost] out: git commit --amend --reset-author
[localhost] out:
[localhost] out: 1 file changed, 4 insertions(+), 4 deletions(-)
[2014-08-06 12:26:54] Finished commit_www (1.041s)
[2014-08-06 12:26:54] Running push_www
[2014-08-06 12:26:54] [web1.releng.webapp.scl3.mozilla.com] running: /data/bin/update-www.sh talos-remote
[2014-08-06 12:26:54] [web2.releng.webapp.scl3.mozilla.com] running: /data/bin/update-www.sh talos-remote
[2014-08-06 12:26:54] [celery1.srv.releng.scl3.mozilla.com] running: /data/bin/update-www.sh talos-remote
[2014-08-06 12:26:59] [celery1.srv.releng.scl3.mozilla.com] finished: /data/bin/update-www.sh talos-remote (4.925s)
[celery1.srv.releng.scl3.mozilla.com] out: celery-relengapi                 RUNNING    pid 2959, uptime 51 days, 3:04:20
[celery1.srv.releng.scl3.mozilla.com] err: slavealloc: unrecognized service
[2014-08-06 12:26:59] [web1.releng.webapp.scl3.mozilla.com] finished: /data/bin/update-www.sh talos-remote (5.016s)
[web1.releng.webapp.scl3.mozilla.com] out: Not removing buildapi/buildapi/
[web1.releng.webapp.scl3.mozilla.com] out: Not removing buildapi/virtualenv/lib/python2.6/
[web1.releng.webapp.scl3.mozilla.com] out: httpd (pid  5673) is running...
[2014-08-06 12:26:59] [web2.releng.webapp.scl3.mozilla.com] finished: /data/bin/update-www.sh talos-remote (5.082s)
[web2.releng.webapp.scl3.mozilla.com] out: httpd (pid  7318) is running...
[2014-08-06 12:26:59] Finished push_www (5.096s)
[2014-08-06 12:26:59] Starting new HTTPS connection (1): changelog.paas.allizom.org


So I'm *pretty* sure this is done

Note You need to log in before you can comment on or make changes to this bug.