Last Comment Bug 1124142 - [Loop] First FTE screen is not the correct one when launching Tutorial from settings
: [Loop] First FTE screen is not the correct one when launching Tutorial from s...
Status: VERIFIED FIXED
[Room1.1.1_Exploratory1]
:
Product: Firefox OS Graveyard
Classification: Graveyard
Component: Gaia::Loop (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
-- normal (vote)
: ---
Assigned To: Borja Salguero [:borjasalguero]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-21 03:35 PST by isabelrios
Modified: 2015-01-26 08:40 PST (History)
6 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
2015-01-21-11-26-29.png (48.84 KB, image/png)
2015-01-21 03:35 PST, isabelrios
no flags Details
Pull Request (61 bytes, text/x-github-pull-request)
2015-01-21 07:57 PST, Borja Salguero [:borjasalguero]
crdlc: review+
Details | Review | Splinter Review

Description User image isabelrios 2015-01-21 03:35:29 PST
Created attachment 8552388 [details]
2015-01-21-11-26-29.png

Flame 2.0
Gecko-5f9dc54
Gaia-31d6c94
Loop: latest master build b2932e0

STR
1. User A logged in mobile loop application
2. Go to Settings -> Tutorial

EXPECTED
The tutorial starts and can be followed correctly

ACTUAL
The first screen shown when launching the Tutorial from settings is not the first screen Welcome to Firefox Hello shown the first time the app is open
Please see screenshot attached
Comment 1 User image Maria Angeles Oteo (:oteo) 2015-01-21 04:17:03 PST
Just adding that when the issue occurs ( when you see the screenshot attached by Isabel) if you press on the screen (single tap) the correct screen appears and the tutorial follows as expected.
Comment 2 User image Borja Salguero [:borjasalguero] 2015-01-21 07:57:00 PST
Created attachment 8552491 [details] [review]
Pull Request
Comment 3 User image Cristian Rodriguez (:crdlc) 2015-01-21 08:02:14 PST
Comment on attachment 8552491 [details] [review]
Pull Request

Perfect! thx
Comment 4 User image isabelrios 2015-01-26 08:40:21 PST
Not able to reproduce it on: 
FireE 2.0
Loop version:1.1.1/d4d6d37

Note You need to log in before you can comment on or make changes to this bug.