Last Comment Bug 116936 - Webmail forms not submitted
: Webmail forms not submitted
Status: VERIFIED DUPLICATE of bug 116210
:
Product: Core
Classification: Components
Component: HTML: Form Submission (show other bugs)
: Trunk
: x86 Windows NT
-- major (vote)
: ---
Assigned To: Alexandru Savulov
: Vladimir Ermakov
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-26 10:59 PST by Joerg Heber
Modified: 2002-01-07 13:58 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Form to compose email where form submission does not work (2.95 KB, text/html)
2001-12-26 11:00 PST, Joerg Heber
no flags Details

Description User image Joerg Heber 2001-12-26 10:59:33 PST
When using my Webmail account to compose a mail, Mozilla 0.9.7 does not react at
all when I try to submit the message (or use any of the other buttons on the
page). It used to (and still does) work with Mozilla 0.9.6 and of course with IE
6. Will attach the source code of the page. This is critical for me and means
that I will not be able to use this milestone...
Comment 1 User image Joerg Heber 2001-12-26 11:00:27 PST
Created attachment 62760 [details]
Form to compose email where form submission does not work
Comment 2 User image Boris Zbarsky [:bzbarsky, bz on IRC] 2001-12-26 11:13:39 PST
Fixed as of today.

*** This bug has been marked as a duplicate of 116210 ***
Comment 3 User image Vladimir Ermakov 2002-01-07 13:58:03 PST
verifying

Note You need to log in before you can comment on or make changes to this bug.