Last Comment Bug 116966 - [rfe]Desktop integration for Windows
: [rfe]Desktop integration for Windows
Status: VERIFIED DUPLICATE of bug 116968
:
Product: SeaMonkey
Classification: Client Software
Component: Installer (show other bugs)
: Trunk
: x86 Windows NT
-- enhancement (vote)
: mozilla1.0
Assigned To: Curt Patrick (gone)
: Terri Preston
:
Mentors:
: 92307 (view as bug list)
Depends on: 116967 117105
Blocks: 116961
  Show dependency treegraph
 
Reported: 2001-12-26 16:12 PST by Curt Patrick (gone)
Modified: 2004-11-22 17:25 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Curt Patrick (gone) 2001-12-26 16:12:21 PST
Need to improve what we install to the desktop for Windows.
Since much of this needs more definition I'm going to assign this, and
dependency bugs, Gregg.
Comment 1 User image Grace Bush 2002-01-31 11:02:30 PST
adding myself as QA contact to track for project
Comment 2 User image Curt Patrick (gone) 2002-02-10 20:40:54 PST
http://client.mcom.com/machv/xpinstall/desktop_integration.html
Desktop Integration
Comment 3 User image Syd Logan 2002-02-11 14:06:34 PST
nominating nsbeta1 since it is in the landing plan. We need to either nsbeta1+
and add a milestone, or get it out of the landing plan.
Comment 4 User image Syd Logan 2002-02-11 16:54:43 PST
plussing
Comment 5 User image Curt Patrick (gone) 2002-02-19 16:48:54 PST
I'm not sure that we've got anything specifically covering what icons we want on
the QuickLaunch bar?
Comment 6 User image Gregg Landskov (gone) 2002-02-19 18:35:20 PST
If you mean the 'Windows QuickLaunch bar' (Not the browser Quicklaunch feature
in the System tray), I defined that there should be three icons put there, with
MouseOver Text that says:

1. Netscape X.X
2. Netscape X.X Mail & Newsgroups
3. Netscape X.X AOL Instant Messenger (Name subject to change, AOL/Netscape
branding question still ongoing)
Comment 7 User image Daniel Veditz [:dveditz] 2002-02-20 17:15:55 PST
I now have two Netscape Quick Launch buttons, "Netscape 6" and "Netscape 6.2".
Since it's keyed by text if you insist on putting the versions there we will
have to add code to find and remove old ones (just like shortcuts, so we can do
it if we have to).

obMozillaBug:
For Mozilla we should have "Mozilla Browser" and "Mozilla Mail", No real need
for the version (none of my other Quick launch items contain versions), no need
for Chatzilla or other parts of the product.
Comment 8 User image scottputterman 2002-02-20 18:13:14 PST
*** Bug 92307 has been marked as a duplicate of this bug. ***
Comment 9 User image Terri Preston 2002-02-26 18:03:13 PST
Changing qa contact to me, as I am working on these now ;-)
Comment 10 User image Grace Bush 2002-02-27 08:59:08 PST
don't want to lose bug, adding myself to cc list
Comment 11 User image Rafael Ebron (:rebron) 2002-03-07 09:17:21 PST
Gregg, how about an icon for Composer on the Quick Launch bar.  It's in parity
with 4.x.  
Comment 12 User image Gregg Landskov (gone) 2002-03-07 11:30:17 PST
We decided that Composer didn't make the cut this round.  Give me a call if you
want to discuss.
Comment 13 User image scottputterman 2002-03-18 11:57:34 PST
Who is doing the work to implement #6?  This is currently listed as a P1 on the
Mach V landing plan but there doesn't appear to be any engineer assigned to
actually do the work.
Comment 14 User image Syd Logan 2002-03-18 13:57:24 PST
reassigning to curt, he has all the information he needs.
Comment 15 User image Curt Patrick (gone) 2002-03-18 17:53:29 PST
We have addressed the most critical bugs that this bug was tracking so I'm going
to close this.  We can track the remaining bugs as cleanup bugs and triage them
according to their individual merits.
Comment 16 User image Terri Preston 2002-03-28 10:41:43 PST
I do not see Address book listed in start->Programs->Netscape 6.2 therefore I am
reopening.  Not sure if this is a mistake or just a decision made since the doc
for this was released, if so, feel free to resolve again (win xp build 2002032803)
Comment 17 User image Gregg Landskov (gone) 2002-03-28 10:59:59 PST
Curt - Is this a dup of http://bugzilla.mozilla.org/show_bug.cgi?id=116968 ?
Comment 18 User image Curt Patrick (gone) 2002-03-28 11:19:24 PST
This started out tracking several bugs.  Those got dealt with but another one
got opened to consolidate the last clean up issues and Gregg has been bringing
that one up to date.  So I think we'll reclose this and let 116968 do the work.

Gregg, could you make sure that if there are any inssues in this bug still open
(like, probably, Teruko's last comment) the info gets moved into 116968?  Thanks.

*** This bug has been marked as a duplicate of 116968 ***
Comment 19 User image Grace Bush 2002-03-28 12:46:38 PST
verified
Comment 20 User image Brant Gurganus 2002-10-13 11:30:50 PDT
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.

Note You need to log in before you can comment on or make changes to this bug.