Last Comment Bug 1173302 - [Dialer] Press some keys on the dial pad, the contacts matched by the letters will not be listed out.
: [Dialer] Press some keys on the dial pad, the contacts matched by the letters...
Status: RESOLVED DUPLICATE of bug 903826
[v2.2-nexus-5-l]
:
Product: Firefox OS Graveyard
Classification: Graveyard
Component: Gaia::Dialer (show other bugs)
: unspecified
: ARM Gonk (Firefox OS)
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-10 02:44 PDT by sunny
Modified: 2015-06-10 06:02 PDT (History)
7 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---
affected
affected


Attachments
logcat_0120.txt (364.60 KB, text/plain)
2015-06-10 02:44 PDT, sunny
no flags Details
0120.mp4 (2.11 MB, video/mp4)
2015-06-10 02:52 PDT, sunny
no flags Details

Description User image sunny 2015-06-10 02:44:12 PDT
Created attachment 8617831 [details]
logcat_0120.txt

[1.Description]:
[Flame v2.2 & v3.0][Nexus5 v2.2 & v3.0][Dialer]: If you launch dialer app, and press some keys, you will find the contacts matched by the letters will not be listed out.
Ocurrence Time:1:20
See attachment logcat_0120.txt and  0120.mp4

[2.Testing Steps]: 
Precondition: There are some contacts in DUT.
1.Launch dialer app.
2.Press some keys on the dial pad.

[3.Expected Result]: 
2.The contacts matched by the letters will be listed out.

[4.Actual Result]: 
2.The contacts matched by the letters will not be listed out.

[5.Reproduction build]: 
N5 v2.2 build (Affected):
Build ID               20150609081832
Gaia Revision          06edb0f8db7c2f45cde54401a8593663059861a4
Gaia Date              2015-06-08 14:29:09
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/239c59921129
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150609.121628
Firmware Date          Tue Jun  9 12:16:44 EDT 2015
Bootloader             HHZ12f

N5 v3.0 build (Affected):
Build ID               20150609081840
Gaia Revision          ea27c4ed5b6083c9e21d233d4804372ac4d5d353
Gaia Date              2015-06-08 03:06:41
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/e10e2e8d8bf2
Gecko Version          41.0a1
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150609.121002
Firmware Date          Tue Jun  9 12:10:19 EDT 2015
Bootloader             HHZ11k

Flame v2.2 build (Affected):
Build ID               20150609081832
Gaia Revision          06edb0f8db7c2f45cde54401a8593663059861a4
Gaia Date              2015-06-08 14:29:09
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/239c59921129
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150609.122002
Firmware Date          Tue Jun  9 12:20:13 EDT 2015
Bootloader             L1TC000118D0

Flame v3.0 build (Affected):
Build ID               20150609160220
Gaia Revision          31ef8deec7a04a988eb92309178b87cc0bde8220
Gaia Date              2015-06-08 14:48:40
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/8be8deb10e4f
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150609.193617
Firmware Date          Tue Jun  9 19:36:29 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]: 
Free Test
Comment 1 User image sunny 2015-06-10 02:52:32 PDT
Created attachment 8617843 [details]
0120.mp4
Comment 2 User image Johan Lorenzo [:jlorenzo] 2015-06-10 06:02:48 PDT

*** This bug has been marked as a duplicate of bug 903826 ***

Note You need to log in before you can comment on or make changes to this bug.