Last Comment Bug 1187982 - clang-plugin doesn't compile on clang 3.5 any more
: clang-plugin doesn't compile on clang 3.5 any more
Status: RESOLVED FIXED
:
Product: Firefox Build System
Classification: Developer Infrastructure
Component: Source Code Analysis (show other bugs)
: unspecified
: Unspecified Unspecified
-- normal
: mozilla42
Assigned To: :Ehsan Akhgari
:
: Sylvestre Ledru [:sylvestre]
Mentors:
Depends on:
Blocks: 1185044
  Show dependency treegraph
 
Reported: 2015-07-27 09:25 PDT by :Ehsan Akhgari
Modified: 2018-03-02 12:28 PST (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed


Attachments
Fix building clang-plugin with clang 3.5 (1012 bytes, patch)
2015-07-27 09:29 PDT, :Ehsan Akhgari
Nika: review+
Details | Diff | Splinter Review

Description User image :Ehsan Akhgari 2015-07-27 09:25:58 PDT
We haven't unsupported this compiler yet...
Comment 1 User image :Ehsan Akhgari 2015-07-27 09:29:44 PDT
Created attachment 8639361 [details] [diff] [review]
Fix building clang-plugin with clang 3.5
Comment 3 User image Carsten Book [:Tomcat] 2015-07-28 07:32:27 PDT
https://hg.mozilla.org/mozilla-central/rev/23e699442662

Note You need to log in before you can comment on or make changes to this bug.