Last Comment Bug 1233597 - Add a summary of reviewed/not-yet-reviewed files
: Add a summary of reviewed/not-yet-reviewed files
Status: RESOLVED DUPLICATE of bug 1147393
:
Product: MozReview
Classification: Other
Component: General (show other bugs)
: unspecified
: Unspecified Unspecified
-- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 16:00 PST by Jeff Gilbert [:jgilbert]
Modified: 2016-09-28 13:09 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Jeff Gilbert [:jgilbert] 2015-12-17 16:00:16 PST
Splinter has this, and it's very important for medium-sized reviews and larger.

Without this it is hard to be sure everything has been reviewed.
Comment 1 User image Jeff Gilbert [:jgilbert] 2015-12-17 16:40:59 PST
For what it's worth, this is the sort of thing that needs to be made feasible:
https://reviewboard.mozilla.org/r/28317

It's never going to be easy, but feasible.
Comment 2 User image Mark Côté [:mcote] 2016-09-28 13:09:19 PDT
This was actually fixed long ago.  See also bug 1306091 for an improvement.

*** This bug has been marked as a duplicate of bug 1147393 ***

Note You need to log in before you can comment on or make changes to this bug.