Last Comment Bug 1331809 - "result" unused in WrapperOwner::hasInstance()
: "result" unused in WrapperOwner::hasInstance()
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: IPC (show other bugs)
: unspecified
: Unspecified Unspecified
defect
-- normal (vote)
: mozilla53
Assigned To: Andrew McCreight [:mccr8]
:
: Jed Davis [:jld] ⟨⏰|UTC-6⟩ ⟦he/him⟧
Mentors:
Depends on:
Blocks: 1060042
  Show dependency treegraph
Regressions:
Regressed by:
 
Reported: 2017-01-17 16:33 PST by Andrew McCreight [:mccr8]
Modified: 2017-01-18 06:47 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed


Attachments
Bug 1331809 - Remove unused variable in WrapperOwner::hasInstance(). (59 bytes, text/x-review-board-request)
2017-01-17 16:36 PST, Andrew McCreight [:mccr8]
kanru: review+
Details

Description User image Andrew McCreight [:mccr8] 2017-01-17 16:33:00 PST
This has been present since the initial landing of this code, so I guess it is a copy paste error.
Comment 1 User image Andrew McCreight [:mccr8] 2017-01-17 16:36:17 PST Comment hidden (mozreview-request)
Comment 2 User image Kan-Ru Chen [:kanru] (UTC+8) 2017-01-17 19:14:56 PST
Comment on attachment 8827694 [details]
Bug 1331809 - Remove unused variable in WrapperOwner::hasInstance().

https://reviewboard.mozilla.org/r/105320/#review106182
Comment 3 User image Pulsebot 2017-01-17 19:29:55 PST
Pushed by amccreight@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5b6e3ddaa089
Remove unused variable in WrapperOwner::hasInstance(). r=kanru
Comment 4 User image Ryan VanderMeulen [:RyanVM] 2017-01-18 06:47:20 PST
https://hg.mozilla.org/mozilla-central/rev/5b6e3ddaa089

Note You need to log in before you can comment on or make changes to this bug.