Last Comment Bug 134489 - Mouse pointer doesn't become the system default in mail compose window
: Mouse pointer doesn't become the system default in mail compose window
Status: VERIFIED DUPLICATE of bug 132851
:
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 Windows 2000
-- normal (vote)
: ---
Assigned To: (not reading, please use seth@sspitzer.org instead)
: Olga
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-31 02:16 PST by Dimitrios
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Dimitrios 2002-03-31 02:16:45 PST
Build 2002032803.
Build 
Hard to believe this isn't a dupe but searching with "pointer" or "compose"
didn't reveal anything. Anyway, to reproduce you have to:
1. Open a message compose window
2. Resize the window for the horizontal scrollbar to appear.
3. Put the mouse pointer on the  scrollbar

Expected results:
Mouse pointer becomes what system specifies (in Win32, it is a white arrow)

Actual results:
Mouse pointer is the same as inside the content area (i.e. a vertical line).
Comment 1 User image R.K.Aa. 2002-03-31 07:39:46 PST
i wonder if there's an older one too, but it's been reported.

*** This bug has been marked as a duplicate of 132851 ***
Comment 2 User image Boris Zbarsky [:bzbarsky, bz on IRC] 2002-04-03 11:20:51 PST
*** Bug 135122 has been marked as a duplicate of this bug. ***
Comment 3 User image Olga 2002-04-09 09:56:41 PDT
Verified dup.

Note You need to log in before you can comment on or make changes to this bug.