Last Comment Bug 1373569 - Unable to send and save drafted e-mails in webmail.earthlink.net with Firefox v54 web browsers.
: Unable to send and save drafted e-mails in webmail.earthlink.net with Firefox...
Status: RESOLVED DUPLICATE of bug 1373327
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 54 Branch
: Unspecified Unspecified
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-16 01:27 PDT by Ant
Modified: 2017-06-16 18:13 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Ant 2017-06-16 01:27:41 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Build ID: 20161213183751

Steps to reproduce:

1. Have an EarthLink email account.
2. Log in to http://webmail.earthlink.net.
3. Start writing a simple e-mail.
4. Either send or save a draft of it.



Actual results:

Nothing happens. Webmail's "Send", "Save Draft", and "Cancel" buttons become gr(a/e)yed out.


Expected results:

The pressed button should work for Send and "Save Draft". Cancel works fine though.
Comment 1 User image Ant 2017-06-16 01:28:56 PDT
I tried multiple accounts' addresses from two MacBook Pros (El Capitan v10.11.6 and Sierra v10.12.5) and a 64-bit W7 HPE SP1 machine. No problems in other updated web browsers (Chrome, Safari, and IE11) on the same machines. I downgraded back to Firefox v53.0.3 and retested. No problems!
Comment 2 User image [:philipp] 2017-06-16 03:56:00 PDT

*** This bug has been marked as a duplicate of bug 1373327 ***
Comment 3 User image brw 2017-06-16 16:21:26 PDT Comment hidden (me-too)
Comment 4 User image Kohei Yoshino [:kohei] 2017-06-16 18:13:21 PDT
The issue is being tracked in Bug 1373327.

Note You need to log in before you can comment on or make changes to this bug.