Last Comment Bug 173132 - Middle-click empty page area to load copied/cutted URL
: Middle-click empty page area to load copied/cutted URL
Status: VERIFIED DUPLICATE of bug 170861
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
-- normal (vote)
: ---
Assigned To: Blake Ross
: Asa Dotzler [:asa]
: Justin Dolske [:Dolske]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 14:19 PDT by David B. Harris
Modified: 2003-05-23 04:55 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image David B. Harris 2002-10-07 14:19:36 PDT
One thing that I _love_ about all Mozilla-based browsers (and even Netscape 4.7x
:) is being able to open links in new tabs/windows by middle-clicking that link.

Likewise, being able to copy a bit of text from somewhere (a URL, namely), and
being able to middle-click in an empty page area to load it is also convenient.
This functionality is currently missing in Phoenix, as far as I can see.

Thanks :)
Comment 1 User image Darren Salt 2002-10-07 16:04:58 PDT
Duplicate of bug 170861.
Comment 2 User image Asa Dotzler [:asa] 2002-10-07 23:20:27 PDT

*** This bug has been marked as a duplicate of 170861 ***
Comment 3 User image Simon Paquet [:sipaq] 2003-05-23 04:55:08 PDT
Mass verifiying of old duplicates.

Note You need to log in before you can comment on or make changes to this bug.