Last Comment Bug 204594 - Printing the month of January does not work.
: Printing the month of January does not work.
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All All
-- major (vote)
: ---
Assigned To: Mike Potter
:
:
Mentors:
: 212609 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-06 05:59 PDT by Arthur Wiebe
Modified: 2012-09-27 02:53 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch of printDialog.js in content directory (3.12 KB, patch)
2003-06-17 02:59 PDT, Eric Belhaire
mikeypotter: first‑review+
Details | Diff | Splinter Review

Description User image Arthur Wiebe 2003-05-06 05:59:27 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

When you try to print the month of January in month view, only the weeks show up
and the title.

Reproducible: Always

Steps to Reproduce:
1.Go the the file menu
2.Choose Print Events
3.Choose Month view
4.Click OK

Actual Results:  
Only the January 2003 and all the days showed up. Example:
                      January 2003
Sunday Monday Tuesday Wednesday Thursday Friday Saturday

All the rest does not show up.

Expected Results:  
It should have displayed the entire calendar.
Comment 1 User image Daniel Hrbac 2003-05-06 09:32:34 PDT
I can confirm on WinXPprof with 	
Mozilla Calendar 2003033112-cal on Moz 1.3
Comment 2 User image Daniel Hrbac 2003-05-06 09:33:47 PDT
Let me add that it also does not work for January 2004
Comment 3 User image Eric Belhaire 2003-06-17 02:59:27 PDT
Created attachment 125804 [details] [diff] [review]
patch of printDialog.js in content directory

patch to review
Comment 4 User image Mike Potter 2003-06-17 07:24:40 PDT
Comment on attachment 125804 [details] [diff] [review]
patch of printDialog.js in content directory

Checked into cvs.
Comment 5 User image Mike Potter 2003-06-17 07:25:18 PDT
Fix checked into cvs.
Comment 6 User image Eric Belhaire 2003-07-15 03:00:14 PDT
*** Bug 212609 has been marked as a duplicate of this bug. ***
Comment 7 User image Reed Loden [:reed] (use needinfo?) 2006-07-17 22:04:36 PDT
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!

Note You need to log in before you can comment on or make changes to this bug.