Last Comment Bug 25113 - Can't install seamonkey on my Omnibook
: Can't install seamonkey on my Omnibook
Status: VERIFIED DUPLICATE of bug 25101
:
Product: SeaMonkey
Classification: Client Software
Component: Installer (show other bugs)
: Trunk
: x86 Windows NT
P3 blocker (vote)
: ---
Assigned To: Sean Su
: Grace Bush
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-26 13:47 PST by Jennifer Pepiot (gone)
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Jennifer Pepiot (gone) 2000-01-26 13:47:52 PST
I need this install this product to help write the QA test plan, we need help. 
Please have someone come and perform the install. John Gable has approved an 
engineer coming out to work with my computer.

Go to install get application error.

I have tried to use many builds and none of them have worked.

I currently tried to install build 5.0.0.00024

Recieved The procedure entry point ?NSInitXPCOM@@YAIPAPAVnslService 
Manager@@PAVnsFileSpec@@Z could not be locacted in the dynamic link library 
xpcom.dll

Using OmniBook x86 Family 6 Model 5 

Many thanks,

Jennifer Pepiot
x4294
Comment 1 User image don 2000-01-27 12:09:56 PST
Sean, can you help Jennifer with this?  (We don't really do the install thang
... maybe someone from QA should get this ...)
Comment 2 User image Sean Su 2000-01-27 12:20:12 PST
when did this error message show up?  Did it show up while the blue background 
was still around?
Comment 3 User image Sean Su 2000-01-27 14:22:41 PST
can you try today's build?  I don't see the problem.
Comment 4 User image Sean Su 2000-01-31 12:41:44 PST
marking it dup of 25101 (which has been fixed).

*** This bug has been marked as a duplicate of 25101 ***
Comment 5 User image Grace Bush 2000-01-31 12:52:41 PST
.

Note You need to log in before you can comment on or make changes to this bug.