Last Comment Bug 341572 - Rendering page with Flash/other element looks broken during fast scrolling
: Rendering page with Flash/other element looks broken during fast scrolling
Status: VERIFIED DUPLICATE of bug 160435
:
Product: Camino Graveyard
Classification: Graveyard
Component: Plug-ins (show other bugs)
: unspecified
: PowerPC Mac OS X
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://dsmeet.com/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-14 15:55 PDT by Dany
Modified: 2006-06-24 15:44 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Dany 2006-06-14 15:55:11 PDT
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.11
Build Identifier: 

If you scroll up and down fast (normally with the Mighty Mouse), the page will apear broken even after you stop scrolling.

Reproducible: Always

Steps to Reproduce:
1. Scroll up and down
2. Repeat

Actual Results:  
Broken page, HTML elements and layers are misplaced.

Expected Results:  
Correct rendering of the page after/during scroll
Comment 1 User image Chris Lawson (gone) 2006-06-14 20:24:49 PDT
For the record, this WORKSFORME with 1.0.2rc2. What build of Camino are you using? (You appear to have reported this bug with Safari.)

cl
Comment 2 User image Smokey Ardisson (offline for a while; not following bugs - do not email) 2006-06-14 20:36:46 PDT
See bug 160435 comment 11.

*** This bug has been marked as a duplicate of 160435 ***
Comment 3 User image Dany 2006-06-15 08:37:37 PDT
Ignore that, I spoof my User Agent.

I'm using Camino 1.0.1 2006042704.

Note You need to log in before you can comment on or make changes to this bug.