Last Comment Bug 405875 - can't drag and drop into folders in the places organizer
: can't drag and drop into folders in the places organizer
Status: RESOLVED DUPLICATE of bug 405198
: regression
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: All All
-- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Marco Bonardo [::mak]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 16:02 PST by (not reading, please use seth@sspitzer.org instead)
Modified: 2009-11-26 07:01 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image (not reading, please use seth@sspitzer.org instead) 2007-11-28 16:02:32 PST
can't drag and drop into folders in the places organizer

on both mac and windows, I'm no longer able to drag a bookmark into a folder.

for example:

1) open the places organizer
2) select the bookmarks menu folder in the left pane
3) in the right hand pane, create a folder
4) in the right hand pane, create a bookmark
5) attempt to drag the bookmark into the folder

upon dnd, the folder is never highlighted.
Comment 1 User image (not reading, please use seth@sspitzer.org instead) 2007-11-28 16:04:49 PST
I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112720 Minefield/3.0b2pre

I also saw this on a recent mac build, too.

thanks to josh for pointing this out.
Comment 2 User image Jim Jeffery not reading bug-mail 1/2/11 2007-11-28 16:05:32 PST
Maybe something to do with https://bugzilla.mozilla.org/show_bug.cgi?id=405774
Comment 3 User image Marco Bonardo [::mak] 2007-11-28 16:43:59 PST
dupe of Bug 405625? (or viceversa) see also Bug 405198
Comment 4 User image (not reading, please use seth@sspitzer.org instead) 2007-11-28 17:51:41 PST
thanks marco

*** This bug has been marked as a duplicate of bug 405198 ***
Comment 5 User image Gervase Markham [:gerv] (not reading bugmail) 2009-11-26 07:01:47 PST
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv

Note You need to log in before you can comment on or make changes to this bug.