Last Comment Bug 44596 - alladvantage does not recognize mozilla
: alladvantage does not recognize mozilla
Status: VERIFIED INVALID
:
Product: Tech Evangelism Graveyard
Classification: Graveyard
Component: English US (show other bugs)
: unspecified
: All Windows 98
P3 enhancement
: ---
Assigned To: Bob Clary [:bc:]
: Zach Lipton [:zach]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-05 15:26 PDT by inkey
Modified: 2015-04-19 23:39 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image inkey 2000-07-05 15:26:43 PDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m15)
BuildID:    2000041605

this isn't realy a bug, but might be something you could add

Reproducible: Always
Steps to Reproduce:
1.try to use alladvantage's viewbar
2.
3.
Comment 1 User image Stephen P. Morse 2000-07-05 16:19:50 PDT
I have no idea what this bug is referring to.  You'll have to give much more 
detail if you want to have this considered.
Comment 2 User image Blake Ross 2000-09-28 21:09:08 PDT
This is referring to the AllAdvantage Viewbar (see www.alladvantage.com for 
details), which records the time you spend online and then pays you for it.  I 
think this bug is saying that the Viewbar doesn't record you as being online 
when you use Mozilla to surf the web.  However, that sounds a lot like a 
problem with AllAdvantage, not us.  reopening and reassigning to Evangelism so 
we can talk with AllAdvantage about this (if the problem is still around)
Comment 3 User image Blake Ross 2000-09-28 21:09:32 PDT
reassign
Comment 4 User image Blake Ross 2000-11-17 17:45:19 PST
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Comment 5 User image Blake Ross 2001-04-29 11:37:58 PDT
Reassigning evangelism bugs to bclary@netscape.com.
Comment 6 User image Ian Thomas ('thelem') 2001-06-21 14:51:09 PDT
Marking invalid, since AllAdvantage no longer exists.
Comment 7 User image Bob Clary [:bc:] 2001-08-10 18:56:23 PDT
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Comment 8 User image Brant Gurganus 2002-03-14 17:28:59 PST
Verified
2002030908/WinXP

Note You need to log in before you can comment on or make changes to this bug.