Last Comment Bug 45724 - Open file dialog does not works
: Open file dialog does not works
Status: VERIFIED INVALID
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Linux
P3 normal (vote)
: ---
Assigned To: Asa Dotzler [:asa]
: Doron Rosenberg (IBM)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-17 17:50 PDT by Ivan Aponte
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Ivan Aponte 2000-07-17 17:50:27 PDT
**Bug description**
Open file dialog does not open files.

**Steps to reproduce Bug**

1) go to file menu and choose open file.
2) use the mouse to select any html.
3) Doubleclick on it or press ok

**Results**

File does not opens.

**Expected Results**

File Opens when tou double click on it or when you press the ok button.

**Additional Info**

When you type the file and press ok  it does works.
I think is something of focus (the value selected in the list makes the button
unavailable)


**Build Information**

Build obtained from the installer from ftp "latest".
Build ID 2000071714
Running on Redhat 6.2  linux 2.2.16 on a i686 in GNOME-Sawmill
Comment 1 User image cheng 2000-07-17 19:36:29 PDT
Both double-clicking and clicking on OK works for me on 2000071714, with exactly
the same set up as yours.  Have you removed everything from .mozilla and
performed a clean install?
Comment 2 User image Ivan Aponte 2000-07-17 20:45:51 PDT
You are write my mistake. I should have made a clean installation. Now it works :)
Comment 3 User image Asa Dotzler [:asa] 2000-07-18 11:19:03 PDT
iaponte@cantv.net (Ivan Aponte) thanks for your help in testing Mozilla and
reporting bugs. marking verified.

Note You need to log in before you can comment on or make changes to this bug.