Last Comment Bug 49344 - maps.yahoo.com "driving directions" broken
: maps.yahoo.com "driving directions" broken
Status: VERIFIED DUPLICATE of bug 48200
: top100
Product: Core
Classification: Components
Component: Networking (show other bugs)
: Trunk
: x86 Windows NT
P3 normal (vote)
: ---
Assigned To: Gagan
: Tom Everingham
: Selena Deckelmann :selenamarie :selena use ni? pronoun: she
Mentors:
http://maps.yahoo.com/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-17 10:59 PDT by Chris Waterson
Modified: 2000-08-28 14:26 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Chris Waterson 2000-08-17 10:59:02 PDT
To reproduce:

1. Go to maps.yahoo.com
2. Enter a destination
3. Click "driving directions"
4. Enter a starting location
5. Click "get directions"

You'll end up at the "Yahoo - Document Not Found" page. Probably we're mangling
the URL. I'll send this to networking to start...
Comment 1 User image Chris Waterson 2000-08-17 10:59:48 PDT
Marking nsbeta3, top100 because of the high visibility of this site.
Comment 2 User image Jesse Ruderman 2000-08-19 20:32:37 PDT
we end up at 
http://rd.yahoo.com/py/ddResults.py?..
instead of 
http://maps.yahoo.com/py/ddResults.py?..

note that the "Driving Directions" link on http://maps.yahoo.com/ goes to 
http://rd.yahoo.com/maps/dd_west/?http://maps.yahoo.com/py/ddResults.py .  This 
looks like a redirection problem.  I think it's but 48200.

*** This bug has been marked as a duplicate of 48200 ***
Comment 3 User image Tom Everingham 2000-08-28 14:26:59 PDT
verif. DUP

Note You need to log in before you can comment on or make changes to this bug.