Last Comment Bug 562521 - Unnecessary horizontal scroll bar for TEXTAREA with long text
: Unnecessary horizontal scroll bar for TEXTAREA with long text
Status: RESOLVED DUPLICATE of bug 539698
: testcase
Product: Core
Classification: Components
Component: Layout: Form Controls (show other bugs)
: Trunk
: x86 Windows Vista
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Sean Voisen (:svoisen)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 17:26 PDT by Biju
Modified: 2010-04-29 21:23 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
textarea.html (2.15 KB, text/html)
2010-04-28 17:26 PDT, Biju
no flags Details
textarea_scroll.png (87.06 KB, image/png)
2010-04-28 17:33 PDT, Biju
no flags Details

Description User image Biju 2010-04-28 17:26:54 PDT
Created attachment 442261 [details]
textarea.html

Unnecessary horizontal scroll bar for TEXTAREA with long text.

Steps:- 
1. open attachment textarea.html
2. resize window 

Result:-
User see scroll bar at bottom.

Expected:-
No horizontal scroll bar 


Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) 
Gecko/20100428 Minefield/3.7a5pre
Comment 1 User image Biju 2010-04-28 17:33:21 PDT
Created attachment 442264 [details]
textarea_scroll.png
Comment 2 User image Alice0775 White 2010-04-28 21:33:53 PDT
This is similar to Bug 287297  - Horizontal scroll bar obstructs view of textarea
Comment 3 User image John P Baker 2010-04-29 01:24:24 PDT
Probably duplicate of bug 539698
Comment 4 User image Biju 2010-04-29 21:23:17 PDT
bug 539698 has better testcase so marking as its duplicate

*** This bug has been marked as a duplicate of bug 539698 ***

Note You need to log in before you can comment on or make changes to this bug.