Last Comment Bug 575114 - the firefox button is not shown completely when window is maximized
: the firefox button is not shown completely when window is maximized
Status: RESOLVED DUPLICATE of bug 574821
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows 7
-- minor (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Justin Dolske [:Dolske]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 14:13 PDT by Guillermo Villafuerte
Modified: 2010-06-28 00:03 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Guillermo Villafuerte 2010-06-27 14:13:46 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.3a6pre) Gecko/20100627 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.3a6pre) Gecko/20100627 Minefield/3.7a6pre

when you maximize main window, the minefield button is aligned over the screen limits, causing this button is not shown completely. when window is restored, the button is showed properly. also, the main bar is shown over the control buttons (minimize, maximize and close), blocking them partially. 

Reproducible: Always

Steps to Reproduce:
1. open firefox.
2. maximize the window.
3. the problems described above appear.


Expected Results:  
the bar should align several pixels below to let show completely all the buttons and the firefox menu must be aligned with the screen borders.
Comment 1 User image Jim Mathies [:jimm] 2010-06-28 00:03:39 PDT

*** This bug has been marked as a duplicate of bug 574821 ***

Note You need to log in before you can comment on or make changes to this bug.