Last Comment Bug 617894 - PDF rendering problems after opened directly from panorama
: PDF rendering problems after opened directly from panorama
Status: RESOLVED DUPLICATE of bug 601663
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Justin Dolske [:Dolske]
Mentors:
http://www.cimt.plymouth.ac.uk/projec...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-09 02:51 PST by Rakshith
Modified: 2011-01-17 14:45 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
the whole document turned semi transparent and shows bits of desktop background (419.56 KB, image/png)
2010-12-09 02:52 PST, Rakshith
no flags Details

Description User image Rakshith 2010-12-09 02:51:37 PST
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101208 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101208 Firefox/4.0b8pre

PDF content viewed on minefield causes rendering problems after opened from panorama . The whole document turns semi transparent using the desktop background
as transparency background. 

Reproducible: Always

Steps to Reproduce:
1.go here http://www.cimt.plymouth.ac.uk/projects/mepres/allgcse/bkb7.pdf
2.create a new group in tab candy
3.open the tab again (the pdf file) from the link above
4.You can see the whole document turns semi transparent.
5.Turns back normal after you open a new tab and switch back. 
Actual Results:  
the whole pdf content turns semi transparent

Expected Results:  
No transparent effects

can be reproduced in any pdf file opened in minefield
Comment 1 User image Rakshith 2010-12-09 02:52:48 PST
Created attachment 496471 [details]
the whole document turned semi transparent and shows bits of desktop background
Comment 2 User image Rakshith 2010-12-09 02:54:48 PST
the effect looks pretty cool on the sidebar though :)
Comment 3 User image aravindm 2010-12-10 03:12:58 PST
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre

Looks like dupe of 601663
Comment 4 User image Alex Lakatos[:AlexLakatos] 2011-01-17 08:10:17 PST
Can NOT reproduce on: Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre
Comment 5 User image Michael Yoshitaka Erlewine [:mitcho] 2011-01-17 14:45:09 PST

*** This bug has been marked as a duplicate of bug 601663 ***

Note You need to log in before you can comment on or make changes to this bug.