Last Comment Bug 63476 - mozilla crashes when trying to create a new folder
: mozilla crashes when trying to create a new folder
Status: VERIFIED DUPLICATE of bug 63211
:
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 Linux
-- critical (vote)
: ---
Assigned To: (not reading, please use seth@sspitzer.org instead)
: Sheela Ravindran
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 22:34 PST by Ron Smits
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Ron Smits 2000-12-20 22:34:34 PST
I use mozilla to read a lot of news some 1000-1500 per day in a pop account,
some 3 to 400 in an imap account. I have a lot of folders. When trying to add a
folder to the pop account mozilla will crash with:

Gdk-ERROR ** BadWindow (invalid Window parameter)
 serial 1259916 error_code 3 request_code 15 minor_code 0
Comment 1 User image Boris Zbarsky [:bzbarsky, bz on IRC] 2000-12-20 23:12:36 PST
This is being worked on

*** This bug has been marked as a duplicate of 63211 ***
Comment 2 User image Sheela Ravindran 2000-12-21 16:39:15 PST
change qa contact to myself and verified as duplicate

Note You need to log in before you can comment on or make changes to this bug.