Last Comment Bug 695683 - Download manaer not working properly
: Download manaer not working properly
Status: RESOLVED INVALID
:
Product: Invalid Bugs
Classification: Graveyard
Component: General (show other bugs)
: unspecified
: x86_64 Windows 7
defect
-- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
Regressions:
Regressed by:
 
Reported: 2011-10-19 07:11 PDT by arpit
Modified: 2014-09-24 10:47 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image arpit 2011-10-19 07:11:14 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.202 Safari/535.1

Steps to reproduce:

Developer


Actual results:

download manager not working properly


Expected results:

Download all type of files
Comment 1 User image j.j. 2011-10-19 09:00:55 PDT

*** This bug has been marked as a duplicate of bug 651803 ***

Note You need to log in before you can comment on or make changes to this bug.