Last Comment Bug 78506 - Error: "Security Warning: Authenticode signature not found" is thrown when trying to run exe
: Error: "Security Warning: Authenticode signature not found" is thrown when t...
Status: VERIFIED WONTFIX
[neoplanet]
: relnote
Product: Core
Classification: Components
Component: Security (show other bugs)
: Trunk
: x86 Windows 2000
-- critical (vote)
: ---
Assigned To: Mitchell Stoltz (not reading bugmail)
: ckritzer (gone)
: Wennie
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 08:14 PDT by jason thornton
Modified: 2001-05-03 14:08 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image jason thornton 2001-05-02 08:14:26 PDT
After extracting the contents of mozilla-win32-0.8.1.zip into an empty folder 
and then running the mozilla.exe the following error message is thrown.

The publisher cannot be determined due the problems below:
Error:  "Security Warning: Authenticode signature not found" 

The app is unable to execute as a result.
Comment 1 User image Sean Su 2001-05-02 09:34:49 PDT
over to browser general
Comment 2 User image timeless 2001-05-02 14:28:29 PDT
Reporter: are you a mortal instead of an admin? And what settings does your w2k 
box have?  I've run mozilla as a mortal but my machine isn't locked down 
against local users.
Comment 3 User image Blake Ross 2001-05-02 16:24:43 PDT
Hmm...no clue.  Reporter, can you please try a new nightly build?  0.8.1 is 
old.  Maybe the security guys have a clue here...
Comment 4 User image jason thornton 2001-05-02 17:01:23 PDT
I discovered that when I purged neoplanet from my system that this problem went 
away.  Having neoplanet around also seemed to prevent komodo from running.  
Additionally, if I had neoplanet running in the background and then tried to 
run mozilla I would generate the error...however If I ran mozilla first and 
then neoplanet mozilla would be ok but neoplanet would become unstable.  It 
would seem they are in opposition.  
Comment 5 User image timeless 2001-05-02 17:19:00 PDT
I highly doubt we can do anything about this, but there's always relnote.
Comment 6 User image Mitchell Stoltz (not reading bugmail) 2001-05-03 13:54:07 PDT
I'm guessing the problem is with Windows, maybe the registry. Authenticode is a
Microsoft technology that we don't use. Since there's a workaround, I'm marking
this WONTFIX.
Comment 7 User image ckritzer (gone) 2001-05-03 14:08:41 PDT
Marking VERIFIED WONTFIX

Note You need to log in before you can comment on or make changes to this bug.