Last Comment Bug 799391 - Remove libiw check
: Remove libiw check
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: unspecified
: All All
-- normal (vote)
: mozilla19
Assigned To: Doug Turner (:dougt)
:
: Nobody; OK to take it and work on it
Mentors:
Depends on: 668194
Blocks: 801793 802334 803480
  Show dependency treegraph
 
Reported: 2012-10-08 22:30 PDT by Doug Turner (:dougt)
Modified: 2012-10-19 02:29 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
unaffected
fixed
fixed


Attachments
patch v.1 (2.02 KB, patch)
2012-10-09 09:04 PDT, Doug Turner (:dougt)
ted: review+
Details | Diff | Splinter Review

Description User image Doug Turner (:dougt) 2012-10-08 22:30:58 PDT
bug 668191 removed the need for a libiw check
Comment 1 User image Ted Mielczarek [:ted.mielczarek] 2012-10-09 05:49:57 PDT
Wrong bug number in comment 0?
Comment 2 User image Doug Turner (:dougt) 2012-10-09 09:04:00 PDT
Created attachment 669575 [details] [diff] [review]
patch v.1
Comment 3 User image Doug Turner (:dougt) 2012-10-09 13:16:12 PDT
https://bugzilla.mozilla.org/show_bug.cgi?id=668194
Comment 5 User image Ed Morley [:emorley] 2012-10-11 07:07:03 PDT
https://hg.mozilla.org/mozilla-central/rev/eaad0967decc
Comment 6 User image Jonathan Griffin (:jgriffin) 2012-10-15 10:46:38 PDT
I'd like this on mozilla-aurora, since without it emulator builds on aurora are broken.  QA and WebQA use nightly emulator builds on aurora for their work, and these have been broken since the switch to aurora.
Comment 7 User image Jonathan Griffin (:jgriffin) 2012-10-15 15:08:08 PDT
The lack of this on mozilla-aurora is causing all nightly B2G builds to fail, which is blocking dogfood testing.  Can we land this on mozilla-aurora ASAP?
Comment 9 User image Jonathan Griffin (:jgriffin) 2012-10-15 15:22:22 PDT
Thanks!  Waiting for this to get mirrored to https://github.com/mozilla/releases-mozilla-aurora.

Note You need to log in before you can comment on or make changes to this bug.