Last Comment Bug 858098 - after the update to 20.0 I no longer have access to the complete yahoo toolbar and cannot refresh it to get the full bar, please fix because I use it on a continual basis.
: after the update to 20.0 I no longer have access to the complete yahoo toolba...
Status: RESOLVED INVALID
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 20 Branch
: x86_64 Windows 7
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Panos Astithas [:past] (please ni?)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-04 08:49 PDT by jrwooton
Modified: 2013-04-19 20:54 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image jrwooton 2013-04-04 08:49:28 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

you forced an update from 19.2 to 20.0


Actual results:

after the update to 20.0, I no longer have access to the complete yahoo toolbar and cannot refresh it to get the full bar, please fix because I use it on a continual basis.


Expected results:

after the update to 20.0 I no longer have access to the complete yahoo toolbar and cannot refresh it to get the full bar, please fix because I use it on a continual basis.
Comment 1 User image Loic 2013-04-04 10:59:42 PDT
Yahoo Toolbar is not a product of Mozilla, ask Yahoo support to update their applications.
Comment 2 User image Drew Willcoxon :adw 2013-04-19 20:54:18 PDT
Yes, please contact Yahoo.

Note You need to log in before you can comment on or make changes to this bug.