Last Comment Bug 899553 - css sliding images
: css sliding images
Status: RESOLVED FIXED
s=20130729 p=1
:
Product: Webmaker Graveyard
Classification: Graveyard
Component: Thimble (show other bugs)
: unspecified
: All All
-- normal
: ---
Assigned To: Pomax [:pomax]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 07:03 PDT by aklee237
Modified: 2013-10-16 00:59 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ccsslideshow.html (14.52 KB, text/plain)
2013-07-30 07:03 PDT, aklee237
no flags Details
https://github.com/mozilla/thimble.webmaker.org/pull/193 (56 bytes, text/x-github-pull-request)
2013-07-31 13:40 PDT, Pomax [:pomax]
thecount: review+
Details | Review | Splinter Review

Description User image aklee237 2013-07-30 07:03:56 PDT
Created attachment 783126 [details]
ccsslideshow.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

Steps to reproduce:

Trying to get this sliding image gallery to work in Thimble. 




Actual results:

They work fine in the editor but once you publish the page the effect disappears. I don't get any error messages


Expected results:

I am perplexed as to what the issue is. It might be related to https://bugzilla.mozilla.org/show_bug.cgi?id=869164
Comment 1 User image Pomax [:pomax] 2013-07-30 18:55:18 PDT
From https://github.com/mozilla/thimble.webmaker.org/blob/master/lib/bleach.js#L126 it looks like label has no permitted attributes bound for it atm.
Comment 2 User image aklee237 2013-07-30 19:07:38 PDT
thanks for the update, I'm going to use a minecraft thimble template for the Maker Party instead.
Comment 4 User image [github robot] 2013-07-31 17:39:33 PDT
Commit pushed to master at https://github.com/mozilla/thimble.webmaker.org

https://github.com/mozilla/thimble.webmaker.org/commit/f4eaea548f03244c56db03475bf6a071865ffd19
Merge pull request #193 from Pomax/bug899553

added label attributes to bleach
Comment 5 User image Pomax [:pomax] 2013-07-31 17:40:02 PDT
landed. This will have to go through staging before it hits production, though.

Note You need to log in before you can comment on or make changes to this bug.