Last Comment Bug 950885 - Use standard CSP headers only
: Use standard CSP headers only
Status: RESOLVED FIXED
:
Product: Webmaker Graveyard
Classification: Graveyard
Component: Profile (show other bugs)
: unspecified
: All All
-- normal
: ---
Assigned To: Jon Buckley [:jbuck]
:
:
Mentors:
Depends on:
Blocks: 897059
  Show dependency treegraph
 
Reported: 2013-12-16 13:31 PST by Jon Buckley [:jbuck]
Modified: 2013-12-16 13:35 PST (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Jon Buckley [:jbuck] 2013-12-16 13:31:15 PST
Current versions of Chrome, Firefox, and Safari support the standard Content-Security-Policy header. We shouldn't be sending the deprecated X-Content-Security-Policy and X-Webkit-CSP headers.

Note You need to log in before you can comment on or make changes to this bug.