Last Comment Bug 951589 - The color of the text in MDN pages
: The color of the text in MDN pages
Status: RESOLVED DUPLICATE of bug 924767
[specification][type:change]
:
Product: developer.mozilla.org
Classification: Other
Component: Design (show other bugs)
: unspecified
: All Windows 8
P3 enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-18 02:31 PST by xl_rage
Modified: 2014-05-21 07:50 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image xl_rage 2013-12-18 02:31:56 PST
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
The color of the text in MDN pages. Any longer read strains the readers eyes to read, the text starts fading due to eye strain.

Minute shade darker text color would be much beneficial for readers

What problems would this solve?
===============================
It will provide better readability

Who would use this?
===================
Each MDN user

What would users see?
=====================
A better webpage

What would users do? What would happen as a result?
===================================================
A better reading experience. 

Is there anything else we should know?
======================================
Comment 1 User image tinyxl1 2013-12-23 10:18:04 PST
Agree with this, here is my comment from https://bugzilla.mozilla.org/show_bug.cgi?id=948108#c4
Comment 2 User image Eric Shepherd [:sheppy] 2014-03-09 04:09:53 PDT

*** This bug has been marked as a duplicate of bug 948108 ***
Comment 3 User image ali spivak 2014-05-21 07:50:18 PDT

*** This bug has been marked as a duplicate of bug 924767 ***

Note You need to log in before you can comment on or make changes to this bug.