Closed Bug 1000125 Opened 7 years ago Closed 7 years ago

The Web Developer Tools button, it does nothing!

Categories

(Firefox :: Menus, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: catlee, Unassigned)

References

(Blocks 1 open bug)

Details

I've customized Nightly's UI to put a button for the web developer tools up near the search bar like this:
http://people.mozilla.org/~catlee/sattap/bac2693c.png

Clicking it does nothing :(  Occasionally I see a brief flash as if it's trying to draw a dialog or something. It kind of stays pressed until I click somewhere else in firefox:
http://people.mozilla.org/~catlee/sattap/90d6efa0.png

I am able to open the web developer tools with F12, or with Shift-Ctrl-I
I can't reproduce this with the latest Nightly on Ubuntu 13.10 (Unity). 

I also tried with a fresh fx-team build there, did not see the issue.

Which OS are you using and which Nightly?
Flags: needinfo?(catlee)
I'm using Debian with awesome as my window manager.

Currently running Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 ID:20140422030204 CSet: c962bde5ac0b
Flags: needinfo?(catlee)
Actually, just noticed that the button that should open up the list of active/completed downloads also doesn't work properly.
Fixed in today's nightly.
(In reply to Chris AtLee [:catlee] from comment #4)
> Fixed in today's nightly.

resolving per above
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.