Configuration warning during install and startup of browser: line 213: illegal character. |

VERIFIED DUPLICATE of bug 99869

Status

VERIFIED DUPLICATE of bug 99869
17 years ago
14 years ago

People

(Reporter: eqx, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

Configuration warning during install and startup of  Browser:

An error occured reading the startup configuration file. Please contact your
admin. line 213: illegal character. |

Then everything looks fine.

Reproducible: Always
Steps to Reproduce:
1. Install on W98 R2 (IE5.5 & NS4.78 installed)
2. Start it.

Comment 1

17 years ago
looks similar to bug 99869, but for windows.
(Reporter)

Comment 2

17 years ago
Creating a new profile fixes this problem.

Comment 3

17 years ago
reassigning to Bhuvan in case he wants to take a look at it.
Assignee: ssu → racham

Comment 4

17 years ago
I've seen this long ago.  prefs.js file gets messed up.  Workaround was to 
migrate anew or create new profile.

marking duplicate of 99869

*** This bug has been marked as a duplicate of 99869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified as a duplicate of 99869

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.