[RFE] Menu | Print in JavaScript Console

VERIFIED DUPLICATE of bug 53480

Status

--
enhancement
VERIFIED DUPLICATE of bug 53480
18 years ago
3 months ago

People

(Reporter: Erich.Iseli, Assigned: rginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It would be damn helpful tu be able to print out the javascript error messages.
It should print what is currently active in the window (that is either errors,
warnings, messages or all).

*** This bug has been marked as a duplicate of 53480 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Verify duplicate.
Status: RESOLVED → VERIFIED
QA Contact: rginda → caillon

Comment 3

17 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Core → Other Applications

Updated

3 months ago
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.