Tables vertical spacing overlaps

RESOLVED DUPLICATE of bug 96343

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 96343
17 years ago
17 years ago

People

(Reporter: Kevin Kress, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010917
BuildID:    2001091706

On fark.com the initial load of the page always has problems with the layout of
the tables (ther veritcal spacing is off, there are overlaps...).  See
attachment for problem.  Any subsequent reloads or changes that require the page
to be rendered fix the problem (common workaround for me is to reset the
character encoding)\

System:
Linux (Debian unstable)
Glibc: libc-2.2.4.so
Plugins: Java 1.3.1 (symlink)
         acrobat (symlink)
         realplayer (symlink)

Reproducible: Always
Steps to Reproduce:
1.goto fark.com



Actual Results:  notice the vertical spacing on some stories makes them overlap.

Expected Results:  The table should layout with no overlapping cells.

See http://myslo.com/~kkress/fark.jpg to see the problem in a screen shot. 
(Please be patient, this is a DSL line).

NOTE my default character encoing is UTF-8.

Comment 1

17 years ago
Created attachment 49650 [details]
Reporter-provided screenshot. Attached to save their DSL :-)

Comment 2

17 years ago
Creating a test case for this problem.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Created attachment 49978 [details]
Two sample tables based on the original page

Comment 4

17 years ago
Basically, the code looks like this in the table. Reloading the table wil cause
the content to overlap.

<form>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</form>


If you open and close the form element in the TR, I don't see the problem after
multiple reloads of page.


<tr>
<form>
<td></td>
<td></td>
<td></td>
</form>
</tr>

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 96343 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.