Problems with symlinks atachments

VERIFIED DUPLICATE of bug 93970

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 93970
17 years ago
10 years ago

People

(Reporter: Gustavo Jr. Alves, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

If you try atach a file inside a symlink to a directory, the Mozilla will not
accept double-click on link. If you press Open button, everything goes OK. The
problem is specific with the mouse.


Reproducible: Always
Steps to Reproduce:
1.Create a symbolic link to a dir
2.Create an e-mail
3.Click on atachments
4.Try to enter on this directory using the mouse (Don't press Open button. Try
to use double-click)

Actual Results:  After this steps, you will see that the mouse can't access the
contents of this links. When you use the Open button instead of double-click on
filename, the Mozilla do the expected.

Expected Results:  The Mozilla have to open the symlink at the same way it does
on the real directory.

This bug happened first time on m0.9.4. I not have any information about this
bug on m0.9.3.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 93970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.