'P@SW': Command not understood

VERIFIED DUPLICATE of bug 465

Status

()

VERIFIED DUPLICATE of bug 465
18 years ago
5 years ago

People

(Reporter: ryan_mcloughlin, Assigned: dougt)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

18 years ago
2001 09 13 03 Win95

Go to the above url, then scroll down and click on the line "Click here to
connect to the FTP directly through your browser."  After a pause an alert box
comes up with the message: "'P@SW': Command not understood"

This ftp address, login and password combination work on an external ftp program.
Its sending that error on the PASV command. It accepts pasv, PASv, pASV, but not
PASV. Other programs could be workng by using port, or by sending lowercase
commands.

The ftp server is sort of broken, and we don't support falling back to PORT
(which is what ns4 does), and its unlikely that we will - see the dupe for why.

*** This bug has been marked as a duplicate of 465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED:
I wonder what kind of server acts so peculiar...
Status: RESOLVED → VERIFIED
Created attachment 8412023 [details] [diff] [review]
Schedule M,R,G and Gu tests in OOP mode on linux64_gecko on cedar,
Attachment #8412023 - Flags: review?(aki)
Comment on attachment 8412023 [details] [diff] [review]
Schedule M,R,G and Gu tests in OOP mode on linux64_gecko on cedar,

Wrong bug, sorry.
Attachment #8412023 - Attachment is obsolete: true
Attachment #8412023 - Flags: review?(aki)
You need to log in before you can comment on or make changes to this bug.