Browser window flashes on page load.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: johnchristopher, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010916
BuildID:    2001060810

When loading a page, the following happens:
1) The browser window flashes black.
2) The original page displayed in the browser window is redisplayed.
3) The browser window flashes black again.
4) The new page starts to load.

The problem started with release 0.9.1 (build id 2001060810), and
is not present in release 0.9.0 (build id 2001050716).  I cannot narrow it down
any more closely than that because there are no nightly builds from that long ago.

I am running RedHat Linux version 7.1.

Reproducible: Always
Steps to Reproduce:
1. Go to www.mozilla.org
2. Click on the "At A Glance" link.
3. Watch as the above described behaviour happens.

Comment 1

17 years ago
WFM Win98SE 2001091703

Reporter: Does this problem exist in the latest nightly Linux build?
(Reporter)

Comment 2

17 years ago
It happens in 0.9.4.  I'll have to check the nightly build on my machine at work
in the morning.

It's interesting I can only reproduce it on my workstation at the office. 
Neither my laptop nor my home machine both running the same version of Redhat
exhibit the problem, which makes me think it may be something strange with the
particular XFree86 driver on that computer.  The video card, according to my
XF86Config file is a "ATI|Rage 128 PF".

I know that doesn't answer your question, Jay, but it seems pertinent.  

Like I said, I'll find out about tonights nightly builds in the morning.  Thanks
for taking a look.
(Reporter)

Comment 3

17 years ago
Yes, it still exists in Build ID: 2001091805 (the latest nightly build)
(Assignee)

Comment 4

17 years ago
Worksforme with 092103 mozilla win32 build on win2K and win98, 092106 mozilla
linux build on RedHat 6.2 and 092108 mozilla mac build on OS 8.5 and 9.1 
(Reporter)

Comment 5

17 years ago
Interestingly, upgrading to RedHat 7.2 fixes this problem.

I can only assume it was an issue with XFree86 4.0.1 and the
newer 4.1.0 fixes it.

(Reporter)

Comment 6

17 years ago
Since I opened this, and it looks to have been not actually
a Mozilla bug, I'm going to close it as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.