Need a "Send" button when viewing Draft Mail

NEW
Unassigned

Status

--
enhancement
17 years ago
7 years ago

People

(Reporter: dan.m, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

This may be more of a feature request, but it seems logical that if I've saved a
draft email I should be able to send it without actually opening it again. It is
entirely possible a person would not need to make any further changes, and so
should be able to simply click a "send" button, rather than opening the actual
email in a separate window, and then clicking send. Not a major deal, but I
think it would be nice.

Reproducible: Always
Steps to Reproduce:
na

Actual Results:  na

Expected Results:  na

na

Updated

17 years ago
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Need a "Send" button when viewing Draft Mail → RFE: Need a "Send" button when viewing Draft Mail

Updated

17 years ago
Target Milestone: --- → Future
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 1

16 years ago
*** Bug 176368 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 176381 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: esther → message-display
Summary: RFE: Need a "Send" button when viewing Draft Mail → Need a "Send" button when viewing Draft Mail
Target Milestone: Future → ---

Comment 3

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 4

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED

Comment 5

7 years ago
Valid RFE.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: EXPIRED → ---

Updated

7 years ago
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.