"Related Links" folder does not have anything in it.

VERIFIED FIXED in M9

Status

defect
P1
blocker
VERIFIED FIXED
20 years ago
3 years ago

People

(Reporter: jay, Assigned: waterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If you try to open the "Related Links" folder, the icon changes to indicate that
it is open, but there are no links under it.

Expected Result: Any related links to the current page should be listed under
the "Related Links".

Machines & Builds:
Win98 build 1999071608
Mac OS 8.5.1 build 1999071608
RH Linux 5.2 build 1999071608
*** Bug 10040 has been marked as a duplicate of this bug. ***
Priority: P3 → P1
Target Milestone: M9
Steve, is this our bug or just more fun for waterson?
Maybe it really is empty (i.e. it has nothing related). Not sure. Passing off to
waterson.
Assignee: slamm → waterson
Jay, what URL are you seeing this at? It may have been that the What's Related
Server was down.
This seemed to have been fixed (or the server must have been up and running)
yesterday (builds 1999072010).  You can confirm this on today's build and
resolve this fixed.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
seems fixed now
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.