All users were logged out of Bugzilla on October 13th, 2018

auto complete popup stays up even when there's 1 exact match....

VERIFIED WORKSFORME

Status

P2
normal
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mscott, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
If you use the auto complete widget and type something in that has multiple
matches, you get the popup. If you then continue to type characters such that
there is only one exact match, we still show the popup.

The normal behavior should be to hide the popup when we go from many matches to
1 match.

Updated

17 years ago
QA Contact: sheelar → nbaca

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+

Updated

17 years ago
Priority: -- → P3

Updated

17 years ago
Priority: P3 → P2

Comment 1

17 years ago
Trunk build 2001-12-03-03: WinMe
Trunk build 2001-12-03-08: Linux RH 7.1
Trunk build 2001-12-04-08: Mac OS/X
Marking Worksforme.

I remember another bug over a month ago which fixed this issue as. Please reopen
if the problem is still present.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
I still see this with build 2001120703 on w98.

I start typing in the URL bar: mozilla

Autocomplete drops down the list of the mozilla* pages I've vistited.
(mozilla.org, mozillaquest.org, etc)

I continue typing: .org

Autocomplete list continues to show, but the number of sites drops as what I
type gets more specific.

I continue typing: /se

Autocomplete fills in "arch.html" at the end of the URL bar for me, which is the
only history match for what I've typed so far; the autocomplete dropdown,
however, remains with only one URL in it.

See attached screenshot.

Comment 3

17 years ago
Created attachment 60810 [details]
the problem

Comment 4

17 years ago
Can you check under the Browser component for autocomplete issues. This bug is
for Mail/News while composing a new message.

Comment 5

17 years ago
OK, sorry.  couldn't find a bug in Browser which matched this one; filed bug 118571

Comment 6

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.