Closed Bug 1001658 Opened 5 years ago Closed 5 years ago

[B2G][Tarako][SMS]The sending icon shows up as a black box

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3 unaffected, b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 998418
Tracking Status
b2g-v1.3 --- unaffected
b2g-v1.3T --- affected

People

(Reporter: JMercado, Unassigned)

Details

(Whiteboard: [tarako-exploratory])

Attachments

(2 files)

Description:
When sending a message right after the SMS app is opened, the spinning sending icon will show as a spinning black box instead.

Repro Steps:
1) Update a Tarako to BuildID: 20140423014003
2) Open the SMS app and immediately send a message
3) If the sending icon appears normally, minimize and reopen the app and view the sending message again
4) Repeat steps 2 and 3 until a black square is viewed instead of the sending icon

Actual:
A black square appears instead of the sending icon.

Expected:
The sending icon always appears correctly.

1.3T Environmental Variables:
Device: Tarako 1.3T MOZ
BuildID: 20140423014003
Gaia: 9aa9b04049f0291b124c50e0f9c3ce0e1f547725
Gecko: 5dc3e5ec4178
Version: 28.1
Firmware Version: sp6821

Notes:
These steps are the best found to reproduce this issue, but the issue can and does occur often during normal use.

Repro frequency: 8/20 - 40%
See attached: video, logcat, firewatch
This issue does not occur on 1.3 Buri

1.3 Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140423024002
Gaia: fb2b8e25e8095a5db49b5eb68c74b49f180605d4
Gecko: da2500909f91
Version: 28.0
Firmware Version: sp6821

The sending icon always appears normal when viewed on 1.3 Buri
Please see this video
ttps://www.youtube.com/watch?v=cS7uTFHQBWE&feature=youtu.be
bug 998418, same bug, was finally closed worksforme because it didn't reproduce.

Probably intermittent. Should we dupe to bug 998418 and reopen it?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998418
You need to log in before you can comment on or make changes to this bug.