DHTML scrolling (clipping?) very slow in Win2KPro

VERIFIED DUPLICATE of bug 100206

Status

()

Core
DOM: Core & HTML
--
major
VERIFIED DUPLICATE of bug 100206
17 years ago
10 years ago

People

(Reporter: Eric A. Meyer (dead account), Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
(Sorry if I misassigned the component, but it's often hard for me to decide
what's related to which component.)

There seems to have been a regression since Moz0.8, which can be seen in the
test pages given above.  Scroll speed is WAY down in some of the test pages,
almost to the point of not being usable.  This was not a problem in Netscape
6.0/Mozilla 0.8 but has been a problem in the 0.9 family and recent nightly buids.
(Reporter)

Updated

17 years ago
Summary: Scrolling (clipping?) very slow in Win2KPro → DHTML scrolling (clipping?) very slow in Win2KPro
bug 70156?
Whiteboard: DUPEME

Comment 2

17 years ago
since this is not very affected by dhtml animations I would rather say a dupe 
of bug 87808
(Reporter)

Comment 3

17 years ago
Marking this a duplicate of 100206, since that's a report by the author of the
DHTML in question.  If you want to dupe that report in reference to some other
entry, fine, but it's a much better place to discuss this since the author will
be watching there.

*** This bug has been marked as a duplicate of 100206 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: Core → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.